Your server is running PHP version 4.3.11 but WordPress 3.5.1 requires at least 5.2.4.